Red Lion Area School District - Skyward SIS Errors – Incident details

Schoology experiencing major outage

Skyward SIS Errors

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Skyward Q Student - UTR

Operational from 6:08 PM to 7:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Sisportal is fully operational again. If you experience any additional errors, please log out and then back in again

  • Investigating
    Investigating

    Skyward SIS is experiencing some issues that are causing intermittent errors to be displayed. It is impacting all of their customers and they are working to resolve this issue. We will provide an update as soon as we hear back from them.