Red Lion Area School District - Fiber optic damage – Incident details

Schoology experiencing major outage

Fiber optic damage

Resolved
Operational
Started about 3 years agoLasted about 9 hours

Affected

District Internet - Zito - UTR

Operational from 3:12 PM to 12:10 AM

District Building Connectivity

Operational from 3:12 PM to 12:10 AM

Updates
  • Resolved
    Resolved

    Fiber optic repairs have been completed. Locust Grove Elementary is back online and our internet bandwidth is back to full capacity

  • Identified
    Identified

    The fiber optic that carries 3gbps out of our total 4gbps of internet service as well as the fiber optic that services Locust Grove Elementary has been damaged. A tree has fallen, taking out a power line and setting the section of fiber optic on fire. Met-ed crews are currently on site repairing the power lines. Once that work is completed the fiber optic team will begin pulling new fiber in order to restore service.