Red Lion Area School District - Sisportal – Incident details

Schoology experiencing major outage

Sisportal

Resolved
Degraded performance
Started over 2 years agoLasted about 2 hours

Affected

Skyward Q Student - UTR

Degraded performance from 1:48 PM to 3:59 PM

Updates
  • Resolved
    Resolved

    Emails and printing from Skyward have been confirmed working again. This incident has been resolved.

  • Update
    Update

    Skyward has resolved the issue with emails and messaging. Skyward is still investigating an issue with printing through Skyward. We will continue to update this page as we get updates from Skyward.

  • Identified
    Identified

    Currently there is an issue with Skyward email and report generation. Skyward support has been notified and is working to rectify the issue.